Intermittence on APIs

Incident Report for Brinta

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 19:34 UTC

Monitoring

We found inestability in our database that lasted 20mins due to updates in our DDL.
Posted Jan 22, 2026 - 19:27 UTC

Investigating

We are currently investigating the issue
Posted Jan 22, 2026 - 19:07 UTC
This incident affected: Tax Calculation (API - Sale, API - Refund, API - Transfer, API - Withholding Certificate, API - Purchase), Invoice (API - Invoice), and Filing, API - Company, API - Tax ID Validation.