Unstability with e-Invoice Providers (CO, MX, PE)
Incident Report for Brinta
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 22:48 UTC
Investigating
Unstability with e-invoicing provider in Colombia, Mexico, and Peru.
Posted Oct 08, 2024 - 21:10 UTC
This incident affected: Invoice (API - Invoice).