API Incident - DB issues

Incident Report for Brinta

Resolved

This incident has been resolved
Posted Jun 16, 2026 - 23:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jun 16, 2026 - 23:38 UTC

Identified

We are experiencing issues with Database connections.
Team is working on a fix
Some Transactions and Invoices might be affected.
Posted Jun 16, 2026 - 23:00 UTC
This incident affected: Tax Calculation (API - Sale, API - Refund, API - Transfer), Invoice (API - Invoice), and API - Tax ID Validation.