Invoicing - BRAZIL - Sao Paulo - Intermittencies from Prefeitura

Incident Report for Brinta

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 17:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2026 - 14:28 UTC

Investigating

São Paulo's webservice is presenting intermittencies for invoice issuing.
Posted Jun 02, 2026 - 19:02 UTC
This incident affected: Invoice (API - Invoice).